Bypass Internet Positif Mikrotik? Mudah Banget!

Bypass Internet Positif Mikrotik? Mudah Banget!

Halo teman-teman satria mahir, pada kesempatan kali ini saya mau menulis artikel tentang cara bypass internet positif mikrotik.

Bypass Internet Positif Mikrotik

Kali ini saya akan membagikan cara membypass internet positif Janganlah( di salah gunakan utk kebutuhan yang merugikan orang lain dan menonton web porno xxx). 

Memang lah terkadang pada saat kita mengakses website tertentu selanjutnya tiba-tiba situsnya ter block oleh penyedia pelayanan internet, dan seterusnya kita binggung bagaimana cara mengakses website tersebut.

Nah kali ini saya akan memberikan solusinya tapi butuh diingat tentu ada kelebihan dan kekuranganya jikalau penasaran silakan simak baik – baik artikel saya.

Cara Bypass Internet Positif Mikrotik Pertama

1. Login / masuk ke menu konfigurasi mikrotik lewat Winbox.
2. Klik New Terminal setelah itu copy paste script di bawah ini :

/ip dns set server=8.8.8.8,208.67.220.220,8.8.4.4,208.67.222.222\ allow-remote-request=yes cache-size=2048
/ip firewall nat add action=dst-nat chain=dstnat comment="DNS Premium United States"\ dst-port=53 protocol=udp to-addresses=208.67.220.220 to-port=443
/ip firewall nat add action=dst-nat chain=dstnat dst-port=53 protocol=udp\ to-addresses=208.67.222.222 to-port=443
/ip firewall nat add action=dst-nat chain=dstnat comment="DNS Premium Singapore" dst-port=53 protocol=udp random=50\ to-addresses=103.31.225.117 to-ports=443
/ip firewall nat add action=dst-nat chain=dstnat dst-port=53 protocol=udp random=50\ to-addresses=103.11.143.205 to-ports=443
/ip firewall filter add chain=input protocol=udp src-port=53 action=accept\ comment="BYPASS INTERNET POSITIF"

3. Tekan Enter pada keyboard.
4. Taruh rule firewall yang baru dibuat di atas di urutan paling atas.
5. Teliti akhirnya memakai DNSLeak (http://www.dnsleaktest.com/).

Cara Bypass Internet Positif Mikrotik Kedua

Bypass termudah ialah dengan melakukan redirect lewat SSL (port 443). Dinamakan termudah karena tidak memerlukan sumber daya lain seperti mesti memiliki akun VPN atau yang lain, dan juga karena sudah ada sekian banyak Open dan Publik DNS yang beri dukungan pemakaian SSL sebagai sarana transportnya.

Daftar DNS support SSL:

  • 208.67.222.222
  • 208.67.220.220
  • 45.32.215.96
  • 8.26.56.26
  • 8.20.247.20

1. Setting di mikrotik silakan masuk di IP > Firewall > NAT setelah itu tekan tanda +

setting-mikrotik-1

2. Alamatnya bisa dipilih salah satu. Bisa juga sekian banyak menyambung sekian banyak dsnat seperti di atas dengan meneruskan Extra Nth utk pembagian paket data. Contoh bisa memanfaatkan 2 DNS.
3. DNS mula-mula (urutan lebih Di atas) ditambah setting Extra Nth sbb:

setting-mikrotik-2

4. DNS ke-2 (urutan lebih Di bawah) ditambah setting Extra Nth sbb:

setting-mikrotik-3

5. Buat yang ingin meneruskan 3 DNS, sehingga Extra Nth paling atas di setting 3,1 tengah disetting 2,1 dan bawah disetting 1,1. Begitu seterusnya bila ingin menambah kelima alamat DNS Di atas.

Demikianlah artikel yang dapat saya tulis mengenai cara bypass internet positif di mikrotik, semoga dapat membantu dan terima kasih.